The Construction Link, Inc. - CloudLink Web App and FieldLink Issue – Incident details

All systems operational

CloudLink Web App and FieldLink Issue

Resolved
Major outage
Started about 5 hours agoLasted about 2 hours

Affected

Field Link (FL)

Major outage from 1:22 PM to 3:20 PM

Website

Major outage from 1:22 PM to 3:20 PM

Cloud Link (CL) BETA

Major outage from 1:22 PM to 3:20 PM

Web App Login

Major outage from 1:22 PM to 3:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue as a service outage with our internet provider (ISP).

    This issue is outside of our direct control, but we are actively working with the provider to have service restored as quickly as possible. We will continue to share updates as they become available.

  • Investigating
    Investigating

    We are currently investigating an incident impacting service. At this time, all Field Link users are affected. Cloud Link users are impacted only if they are using the Web App platform. We will provide additional updates as more information becomes available.